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INTRODUCTION 
The flexible pavement analysis tool accompanying the NCHRP 1-58 procedure evaluates the 
viscoelastic response and the pavement damage of a flexible pavement to user-specified 
Implements of Husbandry (IoH) loads and compares them to that of a reference truck. This user 
manual provides instructions for installing the program and running an analysis on it. 
 
SETUP INSTRUCTIONS 
Prerequisites: The tool is designed only to work in a Windows environment. Java must also be 
installed as a pre-requisite; the latest version can be downloaded from this link: 
https://www.java.com/download/ie_manual.jsp  
 
Note:  You must be logged in as an administrator to be able to install the program! 
 
Download setupNCHRP0158Flex.exe file. From Windows Explorer, double click the 
setupNCHRP0158Flex.exe file to bring up the following screen: 
 

 
 
 
The installer will ask for a directory to install the program into. This can be the default directory 
provided (C:\Program Files (x86)\CRP\NCHRP0158Flex\), or the user may select Browse and 
specify a different directory. Click Next.  
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If the “Create a desktop shortcut” check box is checked, the installation process will create a 
desktop shortcut for the program. Check the box if you want a desktop shortcut and click Next. 
 

 
 
Review the installation settings (click Back if necessary to change them) and then click Install.  
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Once installed, the following window will appear. Check the box to open the program immediately 
and click Finish. The installation is now complete. 
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NEW ANALYSIS 
To run a new analysis using this tool, open it from the desktop shortcut or Start menu: 
 

 
 
 The following screen will appear: 
 

 
 
The analysis involves seven tabs: 

1. Main tab: This is where project details and properties of the elastic layers (base and 
subgrade) can be specified. 

2. HMA tab: This is where the relaxation function of the HMA can be specified. 
3. Climate tab: This is where the representative monthly HMA temperature, base modulus, 

and subgrade modulus can be specified. 
4. IoH tab: This is where the configuration and load of the IoH can be specified, in addition 

to specifying a reference truck for comparison. 
5. Damage tab: This tab shows the relative damage in the HMA, base, and subgrade 

calculated over each month of the analysis. 
6. Truck responses: This tab displays graphs that show the monthly viscoelastic responses of 

the pavement to the reference truck. 
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7. IoH responses: This tab displays graphs that show the monthly viscoelastic responses of 
the pavement to the IoH. 

To perform an analysis, sequentially fill in the inputs in tabs 1-4, hit Run in tab 1, and then go to 
tabs 5-7. Each tab is discussed in greater detail below. 
 
MAIN TAB 
On the Main tab, the user should first select the weather station nearest to the project location from 
the 40 options available, as shown in the figure below. 
 

 
 

 
The user should also input the following data into the Main tab of the interface program:  

• Project name (optional) 
• HMA layer thickness 
• Shoulder type (aggregate or asphalt) 
• Base properties: type (aggregate or cement-treated), thickness, and resilient modulus 
• Subgrade properties: resilient modulus,  
• Shear failure analysis: The user should select whether shear failure is to be evaluated in 

the base or subgrade, and then provide the cohesion (𝑐𝑐) and angle of internal friction (𝜙𝜙) 
for that layer. In case a cement-treated base is used, shear failure is evaluated only in the 
subgrade. 

• Speeds of the IoH and reference truck 

It is possible that some of the required inputs may not be available. In that case, the user can accept 
the default values to proceed with the analysis. However, a sensitivity analysis within a reasonable 
range of the input parameters is recommended. Many of the inputs may be available from the 
agency’s practice with using Pavement ME or from the MnPAVE manual 
(http://www.dot.state.mn.us/app/mnpave/). 
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HMA TAB 
On the HMA tab, as shown below, the user should provide the stress relaxation function for the 
HMA layer by specifying the relaxation times and corresponding relaxation moduli as well as the 
long-term modulus (glass modulus).  
 

 
In many cases, this data will not be available. In that case, the user may select from the default 
data corresponding to the PG binder grade used by the local agency, as shown in the figure below. 
A discussion on how this data was obtained is presented in Appendix D. The program allows the 
user to modify this data and save it as a new material in the database. This can be done by entering 
a name in the textbox and clicking the Update button, as shown below. 
 

 
 
 If the agency already has data available for their mixes, the User-Defined option will bring up a 
blank table to directly enter the data. 
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The tab also displays the time-temperature shift factor 𝑎𝑎(𝑇𝑇), which is used later in the analysis 
(temperature is in ℃). The user can simply accept the default values in the program and proceed 
or enter/modify it manually in case project-specific values are available.  
 
 
CLIMATE TAB 
The Climate tab is presented below. It shows the monthly HMA temperature (calculated based on 
location), base modulus, and subgrade modulus that will be used for the viscoelastic analysis. 
These values can be modified by double-clicking any cell in the grid, or the user can use the default 
values if project-specific values are not available.  
 
Users can also specify the month(s) for which the analysis should be performed by checking the 
corresponding box for each month in the last column.  
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IOH TAB 
The IoH tab is used to specify the axle configuration of the IoH as well as that of a reference 
truck. This tab is shown in the image below.  
 

 
 
 

The configuration is specified in terms of the following parameters: 
• Number of axles 
• Axle weight 
• Tire pressure for the wheels in the axle 
• Number of wheels in the axle 
• Wheel spacing: the distance between the centers of the tire footprints in the right half-axle.  

Wheel spacing is set to 0 if there is only one wheel in a half-axle, i.e., two wheels in the 
axle. 

• Axle spacing: distance to the next axle. Set to 0 for the last axle. 
• Wheels offset: the difference between the right edges of the footprints of the current axle 

and the reference axle for which the offset is set to 0.  
• Outer wheel spacing: the distance between the rightmost and leftmost wheels in the axle. 

 
The user can select any pre-defined IoH vehicle from the drop-down menu (the configurations of 
these vehicles are defined in Appendix E of the report), which will populate the configuration.  
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Alternatively, a User-Defined option is available, which allows the user to define a new IoH 
configuration that may not be available in the list shown in Appendix E and in the program.  The 
user should specify the necessary inputs for the user defined IoH, as shown in the figure below. 
 

 
 
 
DAMAGE ANALYSIS 
 
Once all the inputs in the Main, HMA, Climate, and IoH tabs are specified, go to the Main tab and 
click Run. A command line shell similar to that shown below will appear – several of these shells 
will open and close as the analysis is performed, please don’t close anything and wait for the 
analysis to complete. An “Analysis is Complete” message will be displayed in the Main tab when 
done. 
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DAMAGE TAB 
Once the analysis is complete, the results can be checked in the Damage tab, as shown in the figure 
below. This tab has four tables. The table on the top left summarizes the relative damage from one 
pass of the IoH as compared to the reference truck. The damage is quantified in terms of fatigue 
damage in the HMA and subgrade layers, and the relative shear stress ratio (RSSR) of the base or 
subgrade (whichever is selected in the Main tab). The next three tables show the absolute values 
of the damage. The table on the top right shows the shear stress ratio (SSR) for the reference truck 
and IoH corresponding to the base or subgrade, which was selected. The two tables at the bottom 
show the allowable number of passes of the reference truck and IoH vehicle. 
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TRUCK RESPONSES TAB AND IOH RESPONSE TAB 
These two tabs provide time histories of the pavement responses for the reference truck and IoH 
vehicles. The user can review the following calculated time histories of the pavement responses 
along several offsets for each month the analysis was performed: 

• horizontal strain at the bottom of the HMA layer 
• vertical strain at the top of the subgrade 
• shear stress at the mid-depth of the aggregate base layer 
• shear stress ratio (SSR) at the mid-depth of the base layer 

 
The time histories for the reference truck and IoH can be viewed on the Truck responses and IoH 
responses tabs, respectively.  For both tabs, the user can view the responses for any month analyzed 
by selecting the corresponding month from the top left dropdown box. 
An example of the time history for the reference truck is shown below: 

 
 
An example for an IoH is shown below: 

 
 

In both these cases, the response at different offsets from the mean wheel path are shown. 
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SAVING AND OPENING A PROJECT 
At any time, the user can go to File > Save Project to save the project. Project files have a *.ptr 
extension. To open an existing project, go to File > Open Project, navigate to the directory where 
the project file is saved, and open it. This may be useful, for example, if the agency has certain 
pre-defined set of inputs to the Climate tab, which can be re-used for future analyses. 
 

 
 

PRINTING A REPORT 
Once the analysis is complete, the user can go to File > Print Report to generate a Microsoft Word 
file that summarizes the results of the analysis. Select a location to save the file. The report is 
automatically opened for the user. If Windows asks which program to open the file in, select 
Microsoft Word. 
 

 
 
OTHER OPTIONS 
The Defaults > View Defaults option in the toolbar can be used to view default values and options 
at any time.  
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The Help menu allows the user to view the Help file as well as information about the program. 
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EXAMPLE ANALYSIS 
 
As an example of a type of analysis that a user may want to run, the following case was analyzed 
using the tool: 

• Location: Des Moines, IA 
• Pavement structure 

o 4 in. HMA layer, PG 58-28 
o 6 in. aggregate base with the resilient modulus at the optimum moisture content 

equal to 40,000 psi;  
o Shear failure to be evaluated in the base with cohesion and friction angle: 4 psi and 

24o, respectively. 
o Subgrade with the resilient modulus at the optimum moisture content equal to 

14,000 psi;   
o Aggregate shoulder. 

• IoH vehicle: a John Deere 8230 tractor with a 6,000-gallon tank traveling at a speed of 20 
mph.   

• The axle geometry has the following characteristics: 
• Axle 1: axle load: 11 kips; tire pressure 100 psi; number of wheels: 2; outer 

wheel spacing: 64 in., distance from the next axle: 121 in. 
• Axle 2: axle load: 24 kips; tire pressure: 30 psi; number of wheels: 4; wheel 

spacing in the dual wheel assembly: 13 in.; outer wheel spacing: 103 in.; 
distance from the next axle: 230 in. 

• Axle 3: axle load: 30 kips; tire pressure 30 psi; number of wheels: 2; outer wheel 
spacing: 103 in.; distance from the next axle: 72 in. 

• Axle 4: axle load: 30 kips; tire pressure 30 psi; number of wheels: 2; outer wheel 
spacing: 103 in. 

 
Determine relative damage in April, September, and October. 
 
 
Step 1. Open the program to start a new analysis. In the Main tab, specify the section location and 
design features on the Main tab. In this case, all the inputs are provided in the problem statement. 
If this were not the case, the user can accept the default values to proceed. Additional guidance on 
these inputs may be available through the agency’s local practice with Pavement ME and the 
MnPAVE user’s guide. 
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Step 2.  Move to the HMA tab to specify the HMA mix properties. In this case, a PG 58-28 mix 
is specified in the problem statement but no information about the relaxation spectrum is provided. 
So, the default values may be used. In case project-specific values are available, the user can update 
the default values and save them to the database using the Update button or select User-Defined 
from the list and enter the data into a blank table. This is for both the shift factor coefficients as 
well as the relaxation modulus spectrum. 
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Step 3. Next, move to the Climate tab. Based on the location, this is pre-populated with local-
specific default values for HMA temperature, base modulus, and subgrade modulus. Review these 
default values and edit them with project-specific ones, if available. Also, check the months for 
which the analysis is to be performed in the last column. In the problem statement, these are the 
months of April, September, and October. 
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Step 4. Next, provide IoH Characteristics in the IoH tab. In this case, Vehicle 6 in the list (see 
Appendix E for the configuration) corresponds to the one specified in the problem statement, so 
select this one and accept the default configuration. If a different IoH vehicle needs to be analyzed 
and is not available in the list provided in Appendix E, the user can select the User-Defined option 
from the list and specify the configuration. 
 

 
 
By default, the reference truck is an 80 kips semi-truck. This is shown under the ‘Reference 
truck’ heading in the IoH tab, as shown above, and may be modified by the user is so desired. 
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Step 5. Once all the inputs are finalized, the user can execute the analysis by returning to the Main 
tab and clicking “Run” 
 
 
The button should become inactive, and a command shell will appear; several of these shells will 
open and close as the analysis is performed – please do not close any of them and wait for the 
analysis to complete. An “Analysis has been completed” message will be displayed in the Main 
tab when done. 
 

 
 
 
Step 6. When the message indicating that the analysis is completed is displayed, the user can see 
the results of the analysis. 
 
To see the relative damage caused by the IoH as compared to the reference truck, move to the 
Damage tab. The following screen should appear: 
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The top left table shows that in April, one pass of the IoH produces the same HMA damage and 
the same subgrade damage as 3.978 and 2.726 passes of the reference truck, respectively. 
Additionally, the SSR of the base layer is 1.123 times greater for the IoH than that of the reference 
truck. Similar results can be seen for the month of October. 
 
The top right table reports that the Shear Stress Ratio (SSR) for the IoH and reference truck in 
April as 0.265 and 0.236 respectively, both of which are comfortably below any danger of failure. 
The bottom left and right tables shows the allowable passes of the reference truck and IoH 
respectively. In this case, about 1.5 million and 0.5 million passes of the reference truck are 
required to cause failure in the HMA and subgrade, respectively, in the month of April. The 
corresponding numbers for the IoH are 0.4 million and 0.2 million, respectively, showing the 
significantly higher damage caused by the IoH.     
 
If the user wants to see the time history of the pavement responses, this is shown in the Truck 
responses and IoH responses tabs for the reference truck and IoH vehicle, respectively. 
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The analysis is now complete. The user can save the project and exit the program. The user can 
also print a project report, if desired. 
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