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INTRODUCTION 
The rigid pavement analysis tool accompanying the NCHRP 1-58 report computes both fatigue 
damage caused to a rigid pavement by user-specified Implements of Husbandry (IoH) loads and 
by a reference commercial truck and compares them. This user manual provides instructions for 
installing the tool and running an analysis on it. 
 
SETUP INSTRUCTIONS 
Prerequisites: The tool is designed to only work in a Windows environment. Java must also be 
installed as a pre-requisite; the latest version can be downloaded from this link: 
https://www.java.com/download/ie_manual.jsp  
 
Note:  You must be logged in as an administrator to be able to install the program! 
 
From Windows explorer, double click on the setupNCHRP0158Rigid.exe file to bring up the 
following screen: 

 

 
 
The installer will ask for a directory to install the program into. This can be the default directory 
provided (C:\Program Files (x86)\CRP\NCHRP0158Rigid\), or the user may click on Browse and 
specify a different directory. Click Next.  
 
 
If the “Create a desktop shortcut” check box is checked, the installation process will create a 
desktop shortcut for the program. Check the box if you want a desktop shortcut and click Next. 
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Review the installation settings (click Back if necessary to change them) and then click Install.  
 

 
 

Once installed, the following window will appear.  
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Check the box to open the program immediately and click Finish. The installation is now complete. 
 
NEW ANALYSIS 
 
To run a new analysis using the tool, first open it from the desktop shortcut or Start menu: 

 
 

 The following screen will appear: 
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The analysis involves four tabs: 

1. Main tab: This is where project details and properties of the pavement layers can be 
specified. 

2. Climate tab: This is where the monthly base moduli and the coefficients of subgrade 
reaction can be specified. 

3. IoH tab: This is where the configuration and load of the IoH can be specified, in addition 
to specifying a reference truck for comparison. 

4. Damage tab: This tab shows the fatigue damage analysis results. 
 

To perform the analysis, sequentially fill in the inputs in the Main, Climate, and IoH tabs, hit Run 
in the Main tab, and then go to the Damage tab. Each tab is discussed in a greater detail below. 
 
ENTERING PROJECT INPUTS 
Main Tab 
The analysis begins with the Main tab. In this tab, the user should select the weather station nearest 
to the project location from the 40 options shown below and input the following data:  

• Project name (optional) 
• PCC layer thickness 
• Shoulder type (tied PCC or non-tied PCC/asphalt/unpaved) 
• PCC flexural strength, modulus of elasticity, and the coefficient of subgrade reaction 
• Base thickness 
• Base properties: type (aggregate or cement-treated) and thickness 
• Joint spacing (15 or 20 ft) 
• Dowel diameter 
• Transverse joint load transfer efficiency (LTE) 
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This data may be available for the individual pavement sections being analyzed, or the user may 
have to guess some values and perform a sensitivity analysis over a reasonable range of values.  
 
 
 
Climate Tab 
 
In the Climate tab shown below, the user can review and/or modify base moduli and the moduli 
of subgrade reaction that will be used for each month in the analysis. In the beginning, default 
values based on the location will be populated into the table. If the user has project-specific values, 
they can be modified by double-clicking any cell in the table. The user can also specify the 
month(s) for which the analysis should be performed by checking the corresponding box for each 
month in the last column. 
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IoH Tab 
 
The IoH tab is used to specify the axle configuration of the IoH as well as that of the reference 
truck. This tab is shown in the image below.  
 

 
 

The configuration of each vehicle is specified in terms of the following parameters: 
• Number of axles 
• Axle weight 
• Tire pressure for the wheels in the axle 
• Number of wheels in the axle 
• Wheel spacing: the distance between the centers of the tire footprints in the right half-axle. 

Wheel spacing is set to 0 if there is only one wheel in a half-axle, i.e., two wheels in the 
axle. 

• Axle spacing: distance to the next axle. Set to 0 for the last axle. 
• Wheels offset: the difference between the right edges of the footprints of the current axle 

and the reference axle for which the offset is set to 0.  
• Outer wheel spacing: the distance between the rightmost and leftmost wheels in the axle. 

 
The user can select any pre-defined IoH vehicle from the drop-down menu, which will populate 
the configuration. The pre-defined vehicles and their configuration are listed in Appendix E of the 
report. Alternatively, a User-Defined option is available, which allows the user to define a custom 
IoH configuration. The user should specify the number of axles and fill out the table, as shown 
below. These fields can only be changed if the User-Defined option is selected. 
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PERFORMING ANALYSIS 
 
Upon specifying the model inputs as required above, the user should return to the Main tab and 
click Run. A command shell similar to that shown below will appear; please don’t close it but wait 
for the analysis to complete. An “Analysis has been completed” message will be displayed in the 
Main tab when done.  Then move to the Damage tab to view the results. 
 

 
 

Damage Tab 
 
After the analysis has been completed, the Damage tab shows the computed fatigue damage for 
each month analyzed. An example is shown below. Fatigue damage leading to transverse cracking 
can be of two types: top-down and bottom-up, and both are evaluated by the tool. Furthermore, 
longitudinal damage corresponding to longitudinal top-down cracking is also possible, and this is 
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also evaluated. Rather than directly report damage, which is usually not very intuitive, three 
different measures are reported.  
 
The upper table, as shown in the figure below, shows the number of passes of the reference truck 
required to produce the same level of each type of damage as one pass of the IoH. The two lower 
tables report the number of vehicle passes required to produce a minimal fatigue damage of 0.1.  
The lower-right table reports the computed number for passes of the reference truck passes, while 
the lower-left report that for the IoH.  
 
The results in both tables are shown for the months for which the analysis was specified in the 
Climate tab. 
 
Note: Under certain conditions, the damage caused by the reference truck or IoH may be 
negligible (for example, if the base happens to be excessively stiff). In this case, the number 
of passes may be misleadingly high. Therefore, the program shows NA (not applicable) in 
the corresponding results if the number of reference truck or IoH passes exceeds 10 billion. 
The results should simply be read as “no significant damage”. 
 

 
 
SAVING AND OPENING A PROJECT 
 
At any time, the user can go to File > Save Project to save the project. Project files have a *.ptr 
extension. To open an existing project, go to File > Open Project, navigate to the directory where 
the project file is saved, and open it. This will be particularly useful, for example, when agencies 
have a preferred set of inputs in the Climate tab that may be re-used in future analyses. In that case, 
the user can simply open an existing project, save it with a new name, and change only those inputs 
that need to be changed. 
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PRINTING A REPORT 
Once the analysis is complete, the user can go to File > Print Report to generate a Microsoft Word 
file that summarizes the results of the analysis. Select a location to save the file. The report is 
automatically opened for the user. If Windows asks which program to open the file in, select 
Microsoft Word. 
 

 
 
OTHER OPTIONS 
The Defaults > View Defaults option in the toolbar can be used to view default values and options 
at any time.  
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The Help menu allows the user to view the Help file as well as information about the program. 
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EXAMPLE ANALYSIS 
 
As an example of a type of analysis that a user may want to run, the following case was analyzed 
using the tool: 

• Location: Columbus, OH 
• Pavement structure 

o 8 in. thick PCC layer, aggregate shoulder, 15 ft joint spacing 
o The PCC flexural strength, modulus of elasticity, and coefficient of thermal 

expansion are assumed to be 650 psi, 4,000,000 psi, and 5.0×10-6 1/oF, respectively. 
o Undoweled transverse joint with a low deflection load transfer efficiency equal to 

20%  
o 6 in. aggregate base 
o Subgrade 

• IoH vehicle: a John Deere 8230 tractor with a 6,000-gallon tank. The axle geometry has 
the following characteristics: 

• Axle 1: axle load: 11 kips; tire pressure 100 psi; number of wheels: 2; outer 
wheel spacing: 64 in., distance from the next axle: 121 in. 

• Axle 2: axle load: 24 kips; tire pressure: 30 psi; number of wheels: 4; wheel 
spacing in the dual wheel assembly: 13 in.; outer wheel spacing: 103 in.; 
distance from the next axle: 230 in. 

• Axle 3: axle load: 30 kips; tire pressure 30 psi; number of wheels: 2; outer 
wheel spacing: 103 in.; distance from the next axle: 72 in. 

• Axle 4: axle load: 30 kips; tire pressure 30 psi; number of wheels: 2; outer 
wheel spacing: 103 in. 

 
Determine relative damage in April, September, and October. 
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Step 1. Open the program to start a new analysis. In the Main tab, specify the section location and 
design features on the Main tab. 
 
 

 

 

Step 2.  Move to the Climate tab to specify seasonal variations for unbound layers stiffness and 
analysis months. In this case, the problem statement does not provide the monthly base moduli and 
moduli of subgrade reaction and therefore, the default values were accepted. If these values are 
available, they can be updated directly in the table. 
 
 
All boxes, except for April, September, and October, are left unchecked since the damage for only 
those months needs to be analyzed.   
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Step 3. Go to the IoH tab to provide the characteristics of the IoH that needs to be analyzed. In 
this case, Vehicle 6 (see Appendix E) corresponded to the IoH in the problem statement, so this 
IoH was selected from the list and no changes to the configuration were made. If none of the 
vehicles in Appendix E correspond to what the user needs to analyze, select User-Defined from 
the list and enter the configuration of the desired IoH vehicle. 
 

 
 
By default, the reference truck is an 80 kips semi-truck shown under the ‘Reference truck’ 
heading in the IoH tab, as shown in the figure above.  The user may change its characteristics if 
desired.  
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Step 4. Execute the analysis by returning to the Main tab and hitting Run as shown below. This 
will launch a Windows command shell – please do not close this but wait for the analysis to finish. 
The screen will return to the tool and the Main tab will indicate a message next to the Run button 
when the analysis is completed. 
 
 
The button should become inactive, and a command shell will appear; several of these shells will 
open and close as the analysis is performed. An “Analysis has been completed” message will be 
displayed in the Main tab when done. 
 
 

 
 
 
Step 5. Once the analysis is completed, the results can be seen by moving to the Damage tab. The 
following screen should appear: 
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The results are presented in three different ways: on the top, the number of reference truck passes 
causing the same level of damage as one pass of the IoH for each month analyzed is presented. 
This is a measure of the relative amount of damage caused by the IoH as compared to the reference 
truck. It can be seen that in April one pass of the IoH produces the same bottom-up transverse 
damage, top-down transverse damage, and top-down longitudinal damage as 4.6234, 11.9269, and 
12.9722 passes of the reference truck, respectively. 
 
The two lower tables present the number of vehicle passes (in millions) needed to produce an 
appreciable amount of cracking (defined as a fatigue damage of 0.1). The table on the lower left 
shows this data for the IoH vehicle, and the lower right for the reference truck. It can be seen that 
it would take 0.46 million IoH passes to produce bottom-up transverse cracking in April while the 
right table shows that it would take 2.13 million passes of the reference vehicle to produce the 
same amount of bottom-up transverse cracking in April. This shows the significantly higher 
damage due to the IoH. 
 
The analysis is now complete. The user can save the project and exit the program. The user can 
also print a project report, if desired. 
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